Ich erhalte die Meldung „Sibelius has detected a problem with your product activation“ (Sibelius hat ein Problem mit Ihrer Produktaktivierung festgestellt), z.B. nach der Migration von Sibelius auf einen neuen Computer. Wie kann ich das Problem beheben?
Ursache
- Eine geklonte Installation von Sibelius – zum Beispiel unter Verwendung von Time Machine oder eines geklonten Images.
- Etwas hat sich auf Ihrem Computer geändert, was Sibelius zu der Annahme veranlasst, die Aktivierung gehöre nicht zu diesem Computer. Zum Beispiel ein Upgrade Ihres Betriebssystems, wechsel eine Mainboards o.ä.
Lösung
Die Lösung für dieses Problem wird in folgendem Beitrag beschrieben „Beim Start von Sibelius erscheint “error initializing the licensing system”